请选择 进入手机版 | 继续访问电脑版

[模块store] ble模块问题

[复制链接]
夸克 发表于 2021-12-6 16:22:57
ble模块好多问题,高版本有莫名其妙的问题。

我目前还在用1.0.6的版本,当初就是因为高版本有各种各样的问题,而且不稳定,现在到了1.1.9的版本。

然后今天突然发现蓝牙模块居然搜索不到任何蓝牙了。。。。。。。
该给的权限都给了。

问题跟下面这个帖子很像,但是该操作的我都操作过了,包括升级到1.1.9的版本。

搜索不到蓝牙

6条回复

夸克 实习司机 78Y币
居然没人。。。。。。。。。。。。。。。。
夸克 实习司机 78Y币
111111111111111
夸克 实习司机 78Y币
22222222222222222222222222222222
popup2200 驾校小白 34Y币
你好,你能不能把1.0.6发给我,1.1.9用起来太费劲,还没调试好
夸克 · 2021-12-6 16:4522222222222222222222222222222222
夸克 实习司机 78Y币
你直接在模块里面选择版本就好了。
popup2200 · 2021-12-7 09:36你好,你能不能把1.0.6发给我,1.1.9用起来太费劲,还没调试好
qianshui11 新手上路 50Y币
搜不到有两个权限需要打开:1、APP的位置权限、2手机的定位权限
您需要登录后才可以回帖 登录

本版积分规则