请选择 进入手机版 | 继续访问电脑版
热门问答
更多

[云开发] APP今天打包突然报错是什么问题吗

[复制链接]
钱钱轻偿 发表于 2019-11-4 23:03:52
APP今天打包突然报错是什么问题吗
微信截图_20191104225957.png
微信截图111_20191104230211.png

3条回复

钱钱轻偿 驾校小白 8Y币
2019-11-04 10:59:13
no manifest.xml, ignore
/uzmap/temp/choOt24Qlk08OCF/AStudioProject/app/src/main/AndroidManifest.xml:3:5-73 Error:
        uses-sdk:minSdkVersion 15 cannot be smaller than version 16 declared in library [:notchtools-release:] /uzmap/.gradle/caches/transforms-1/files-1.1/notchtools-release.aar/57d73d85ccdfde6699326c5aa16a5fb2/AndroidManifest.xml as the library might be using APIs not available in 15
        Suggestion: use a compatible library with a minSdk of at most 15,
                or increase this project's minSdk version to at least 16,
                or use toolsverrideLibrary="notchtools**.**.notchtools" to force usage (may lead to runtime failures)

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':app:processReleaseManifest'.
> Manifest merger failed : uses-sdk:minSdkVersion 15 cannot be smaller than version 16 declared in library [:notchtools-release:] /uzmap/.gradle/caches/transforms-1/files-1.1/notchtools-release.aar/57d73d85ccdfde6699326c5aa16a5fb2/AndroidManifest.xml as the library might be using APIs not available in 15
          Suggestion: use a compatible library with a minSdk of at most 15,
                  or increase this project's minSdk version to at least 16,
                  or use toolsverrideLibrary="notchtools**.**.notchtools" to force usage (may lead to runtime failures)

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

* Get more help at https://help**.**

BUILD FAILED in 10s
飞翔的翔 职业车手 24690Y币
元编译的时候提高下固件版本
您需要登录后才可以回帖 登录

本版积分规则