请选择 进入手机版 | 继续访问电脑版
热门问答
更多
123下一页
返回列表 发新帖

[多端开发] 新JS框架不支持旧的模块

[复制链接]
rynechan 发表于 2022-9-23 10:02:14
想问一下,我用新的那个JS技术的框架,调用一些模块无法调用。如果切换到之前那种HTML原生那种,就可以调用。这是什么原因呢?新JS框架不支持旧的模块吗

21条回复

技术咨询-F 管理员 29895Y币
具体哪个模块
rynechan 实习司机 87Y币

socketManager 、websocket等等,我最近有个安卓TCP通讯的需求,但是新的那个JS好像模块都不支持,就算重新编译也是提示为空
rynechan 实习司机 87Y币

好久不见F哥,你还是4年前那个吗,还是F是共用的号哈哈哈
勇可可 版主 428837Y币
avm不支持html的东西哦
技术咨询-F 管理员 29895Y币
rynechan · 2022-9-23 10:04socketManager 、websocket等等,我最近有个安卓TCP通讯的需求,但是新的那个JS好像模块都不支持,就算重新编译也是提示为空

可以用的,添加模块编译自定义loader了吗
rynechan 实习司机 87Y币
勇可可 · 2022-9-23 10:11avm不支持html的东西哦

啊?那我要用哪些模块才行?
rynechan 实习司机 87Y币
技术咨询-F · 2022-9-23 10:11可以用的,添加模块编译自定义loader了吗

肯定编译了。版主说不支持了?那要用哪些模块?
技术咨询-特特 管理员 5290Y币
模块都是可以用的,你添加模块重新编译,然后在代码中调用
技术咨询-F 管理员 29895Y币
rynechan · 2022-9-23 10:57肯定编译了。版主说不支持了?那要用哪些模块?

他没说不支持模块
123下一页
您需要登录后才可以回帖 登录

本版积分规则